cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rafaelweingartner <...@git.apache.org>
Subject [GitHub] cloudstack pull request: PR1102 regression fix; half the annotatio...
Date Tue, 24 Nov 2015 19:24:24 GMT
Github user rafaelweingartner commented on the pull request:

    https://github.com/apache/cloudstack/pull/1110#issuecomment-159379578
  
    @DaanHoogland , I have just checked with @cristofolini, I also had the problem you described
here. I did not see that before because I had compiled without using “-Dnoredist -P developer,systemvm”
parameters, then eclipse had already built the f5 plugin using Java 7. Then when I used “mvn
install -Dnoredist -P developer,systemvm", without “clean” in my command line, I did not
get that error.
    
    We found out that, this problem occurs with java 1.8.0_66, which is the Java version that
you, me and critofolini are using. I tried the Java version 1.8.0_5 that I had here, and the
f5 plugin project compiled. Have you tried with different versions of java 1.8?



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message