cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: [4.6] VPN works?
Date Mon, 09 Nov 2015 09:21:29 GMT
Sanjeev,

It's the first, I'm trying to enable VPN on the IP that the instances are SNAT-ed to by default.

Lucian

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Sanjeev N" <sanjeev@apache.org>
> To: dev@cloudstack.apache.org
> Sent: Monday, 9 November, 2015 05:55:38
> Subject: Re: [4.6] VPN works?

> Nux,
> 
> When you say SNAT is it SourceNAT IP address or you have acquired IP
> address and trying VPN on it? If later is the case then it won't work.
> 
> -Sanjeev
> 
> On Fri, Nov 6, 2015 at 10:41 AM, Jayapal Reddy Uradi <
> jayapalreddy.uradi@citrix.com> wrote:
> 
>> When I test last time remote access vpn and s2s vpn are working.
>> I think there are no changes done on vpn after that.
>>
>> @Nux
>> If you still see problem observe /var/log/auth.log in the VR.
>>
>>
>> Thanks,
>> Jayapal
>> > On 06-Nov-2015, at 5:22 am, Nux! <nux@li.nux.ro> wrote:
>> >
>> > Remi,
>> >
>> > This was a normal server-client VPN, not site2site. The client is Win7,
>> but the network was a bit dodgy there, hence my doubts the VPN was actually
>> broken. :)
>> >
>> > Lucian
>> >
>> > PS: script welcome for possible future uses, thanks!
>> >
>> > --
>> > Sent from the Delta quadrant using Borg technology!
>> >
>> > Nux!
>> > www.nux.ro
>> >
>> > ----- Original Message -----
>> >> From: "Remi Bergsma" <RBergsma@schubergphilis.com>
>> >> To: dev@cloudstack.apache.org
>> >> Sent: Thursday, 5 November, 2015 20:01:01
>> >> Subject: Re: [4.6] VPN works?
>> >
>> >> Hi Lucian,
>> >>
>> >> As far as I know it works. The Marvin tests also passes.
>> >>
>> >> When I test manual and connect two VPCs together, I can ping the hosts
>> on each
>> >> side. I can send you a small script that sets it up, if you want.
>> >>
>> >> Regards,
>> >> Remi
>> >>
>> >>
>> >>
>> >>
>> >> On 05/11/15 19:47, "Nux!" <nux@li.nux.ro> wrote:
>> >>
>> >>> Hi guys,
>> >>>
>> >>> I am testing 4.6 briefly and basic operations work. I am also trying
>> now VPN
>> >>> functionality on a SNAT public IP, however I don't seem to get it
>> working.
>> >>> Can someone confirm it works for them so I know it's me (as always)?
I
>> am not
>> >>> usually using this feature, but thought to try it anyway.
>> >>>
>> >>> Lucian
>> >>>
>> >>> --
>> >>> Sent from the Delta quadrant using Borg technology!
>> >>>
>> >>> Nux!
>> >>> www.nux.ro
>>

Mime
View raw message