cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From karuturi <...@git.apache.org>
Subject [GitHub] cloudstack pull request: [4.7] CLOUDSTACK-8951: validation for con...
Date Wed, 14 Oct 2015 04:39:39 GMT
GitHub user karuturi opened a pull request:

    https://github.com/apache/cloudstack/pull/929

    [4.7] CLOUDSTACK-8951: validation for config param "remote.access.vpn.psk.length"

    throwing error for value < 8 and value > 256
    right now, 8, 256 are hardcoded in the code. They should be moved to a
    constant and has to be reused everywhere.
    
    will update with test cases/testing later.

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/karuturi/cloudstack CLOUDSTACK-8951

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/cloudstack/pull/929.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #929
    
----
commit 8a6ab21b88d2fb09b147289062e4046dfee8d418
Author: Rajani Karuturi <rajani.karuturi@citrix.com>
Date:   2015-10-06T11:27:39Z

    CLOUDSTACK-8951: validation for "remote.access.vpn.psk.length"
    
    throwing error for value < 8 and value > 256
    right now, 8, 256 are hardcoded in the code. They should be moved to a
    constant and has to be reused everywhere.

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message