cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajani Karuturi <Rajani.Karut...@citrix.com>
Subject Re: [4.6] Can't create template or volume from snapshot
Date Fri, 23 Oct 2015 03:39:01 GMT
Mike,
Can you please test on PR https://github.com/apache/cloudstack/pull/962? 
It fixes this issue.

~Rajani



On 23-Oct-2015, at 7:29 am, Mike Tutkowski <mike.tutkowski@solidfire.com> wrote:

> I guess I should point out that my system VMs are all running on XenServer,
> but I don't think that should be a problem.
> 
> On Thu, Oct 22, 2015 at 7:57 PM, Mike Tutkowski <
> mike.tutkowski@solidfire.com> wrote:
> 
>> I seem to be having a similar problem with deploying a VM on VMware (on
>> 4.6). I first tried with my (SolidFire) plug-in and then with just local
>> storage. In both cases, I get an error saying "Are you sure you got the
>> right type of server?"
>> 
>> On Sun, Oct 18, 2015 at 2:29 AM, Nux! <nux@li.nux.ro> wrote:
>> 
>>> All I get is a "Are you sure you got the right type of server?"
>>> 
>>> More info at https://issues.apache.org/jira/browse/CLOUDSTACK-8964
>>> 
>>> Lucian
>>> 
>>> --
>>> Sent from the Delta quadrant using Borg technology!
>>> 
>>> Nux!
>>> www.nux.ro
>>> 
>> 
>> 
>> 
>> --
>> *Mike Tutkowski*
>> *Senior CloudStack Developer, SolidFire Inc.*
>> e: mike.tutkowski@solidfire.com
>> o: 303.746.7302
>> Advancing the way the world uses the cloud
>> <http://solidfire.com/solution/overview/?video=play>*™*
>> 
> 
> 
> 
> -- 
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com
> o: 303.746.7302
> Advancing the way the world uses the cloud
> <http://solidfire.com/solution/overview/?video=play>*™*


Mime
View raw message