cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kumar Abhinav <root.u...@yahoo.com.INVALID>
Subject Cloudstack 4 5.1 agent state of system VMs shows dash "-"
Date Tue, 29 Sep 2015 08:10:25 GMT
Hi Experts,

I need help in understanding an issue with cloud platform 4.5 and 4.5.1.
I am using xenserver 6.5 in my LAB with an appropriate hotfixes and when I install CCP 4.5.1
or 4.5 the system vm agent state state appears dash "-" on UI but if you install 4.3.0.2 or
4.3 agent state shows up or in green state in Cloud platform UI. When I had 4.5.0.1 till yesterday
I did enough of troubleshooting and did ran System VM health check also all looks perfect.
I did check the cloudstack release also of system VMs all looks good same as the Cloud platform
version 4.5.

I tried to check the error msg in cloud.log of system VMs it says "initilizing java thread"
apart from that I did not find anything at all. I did try to do telnet also to the port number
on which it communicates with the management server it was listening. I tried to disable the
iptables on management server and xenserver that also didn't resolve my issue.

Please let me know if there is a solution to my problem.

It's just my LAB environment for learning purpose I have 1 server and I have installed 6.5
with latest hotfixes and running virtual xenserver on it.

Regards
Abhi
Mime
View raw message