cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From wilderrodrigues <...@git.apache.org>
Subject [GitHub] cloudstack pull request:
Date Mon, 27 Jul 2015 13:05:30 GMT
Github user wilderrodrigues commented on the pull request:

    https://github.com/apache/cloudstack/commit/08348593a2ec03767e92ff247f6279df76434194#commitcomment-12371572
  
    In the build that failed it mentioned the libnl-genl-3-200, which is already installed
in my SSVM, based on the systemvm from 17th July.
    
    But it also mentions the libnl-genl-3-200, which I did not try to install before. I just
gave it a try and also go a successful response:
    
    root@s-2-VM:~# apt-get install -t wheezy-backports  libnl-genl-3-200
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    libnl-genl-3-200 is already the newest version.
    libnl-genl-3-200 set to manually installed.
    0 upgraded, 0 newly installed, 0 to remove and 33 not upgraded.
    
    Checking the logs of the build from the 22nd I got the following:
    
    + apt-get --no-install-recommends -q -y --force-yes -t wheezy-backports install keepalived
irqbalance open-vm-tools
    Reading package lists...
    Building dependency tree...
    Reading state information...
    The following extra packages will be installed:
      libcap-ng0 libdumbnet1 libicu48 libnl-3-200 libnl-genl-3-200 libnuma1
      libperl5.14 libsnmp-base libsnmp15
    Suggested packages:
      snmp-mibs-downloader open-vm-tools-desktop
    Recommended packages:
      zerofree
    The following NEW packages will be installed:
      irqbalance keepalived libcap-ng0 libdumbnet1 libicu48 libnl-3-200
      libnl-genl-3-200 libnuma1 libperl5.14 libsnmp-base libsnmp15 open-vm-tools
    0 upgraded, 12 newly installed, 0 to remove and 33 not upgraded.
    
    So, it installed all the new packages.
    
    Perhaps starting the build manually messed up something. It's very weird. :(
    
    cheers,
    Wilder



---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message