cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From jenk...@cloudstack.org
Subject Build failed in Jenkins: simulator-singlerun #1300
Date Tue, 23 Jun 2015 13:08:03 GMT
See <http://jenkins.buildacloud.org/job/simulator-singlerun/1300/>

------------------------------------------
Started by upstream project "build-master-simulator" build number 2117
originally caused by:
 Started by an SCM change
[EnvInject] - Loading node environment variables.
Building remotely on simulator in workspace <http://jenkins.buildacloud.org/job/simulator-singlerun/ws/>
Cloning the remote Git repository
Cloning repository https://git-wip-us.apache.org/repos/asf/cloudstack.git
 > /usr/bin/git init <http://jenkins.buildacloud.org/job/simulator-singlerun/ws/>
# timeout=400
Fetching upstream changes from https://git-wip-us.apache.org/repos/asf/cloudstack.git
 > /usr/bin/git --version # timeout=400
 > /usr/bin/git fetch --tags --progress https://git-wip-us.apache.org/repos/asf/cloudstack.git
+refs/heads/*:refs/remotes/origin/*
ERROR: Error cloning remote repo 'origin'
ERROR: Error cloning remote repo 'origin'
[xUnit] [INFO] - Starting to record.
[xUnit] [INFO] - Processing JUnit
[xUnit] [INFO] - [JUnit] - No test report file(s) were found with the pattern 'xunit.xml'
relative to '<http://jenkins.buildacloud.org/job/simulator-singlerun/ws/'> for the testing
framework 'JUnit'.  Did you enter a pattern relative to the correct directory?  Did you generate
the result report(s) for 'JUnit'?
[xUnit] [ERROR] - No test reports found for the metric 'JUnit' with the resolved pattern 'xunit.xml'.
Configuration error?.
[xUnit] [INFO] - Failing BUILD.
[xUnit] [INFO] - There are errors when processing test results.
[xUnit] [INFO] - Skipping tests recording.
[xUnit] [INFO] - Stop build.

Mime
View raw message