cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Prashant Kumar Mishra <prashantkumar.mis...@citrix.com>
Subject Re: Routing Feature while registering template.
Date Tue, 05 May 2015 07:38:24 GMT
Sadly there is no account level setting for this  , only way is to change
GS after account creation to empty and restart ms

On 5/4/15, 11:38 PM, "raja sekhar" <rajsekhar.467@gmail.com> wrote:

>but this will effect every account in cloudstack, is there any account
>level setting in order to dedicate this router to a particular account.
>
>Regards,
>Rajasekhar.
>
>On Mon, May 4, 2015 at 11:05 AM, raja sekhar <rajsekhar.467@gmail.com>
>wrote:
>
>> hi prasanth,
>>
>> thanks for your reply.
>> now i am getting router from an uploaded template.
>>
>>
>> Regards,
>> Rajasekhar.
>>
>> On Fri, May 1, 2015 at 5:24 AM, Prashant Kumar Mishra <
>> prashantkumar.mishra@citrix.com> wrote:
>>
>>> Which template r u using ? ,Try with  default system vm template. After
>>> registering  go to global settings and search for router.template
>>>,depend
>>> on hypervisor update the setting with template id/uuid .
>>>
>>> prashant
>>>
>>> On 5/1/15, 12:44 PM, "raja sekhar" <rajsekhar.467@gmail.com> wrote:
>>>
>>> >Hi all,
>>> >
>>> >while we are uploading template,there is a feature called
>>>"Routing",when
>>> >it
>>> >is checked it is showing "check this if the template is used for
>>> deploying
>>> >router".
>>> >but i am unable to deploy router from that template.
>>> > can any one tell me how to use this feature?
>>> > Is there any possibility to use our own router instead of using
>>> >cloudstack
>>> >router?
>>> >please tell me the procedure how to use this in cs 4.4.3.
>>> >
>>> >Regards,
>>> >Rajasekhar.
>>>
>>>
>>


Mime
View raw message