cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From David Nalley <da...@gnsa.us>
Subject Re: Jenkins build failures
Date Wed, 27 May 2015 16:02:17 GMT
Yesterday Andrew Bayer located the problem:

May-26 3:09 PM
Found it - it does not like java 1.7.0_65 for some reason.
[May-26 3:10 PM] Andrew Bayer: Works fine with 1.7.0_72, which is what
the "latest1.7" JDK option on builds.a.o gets you (not the Java 1.7
(latest) one, that gets you 65, because confusion). Rerunning now...

And since then it appears to be working properly.

--David

On Fri, May 22, 2015 at 7:52 PM, David Nalley <david@gnsa.us> wrote:
> You are almost certainly not going to get access to the slaves.
> I'll see if the Infra Jenkins guy can peer into what's going on and
> why - though I think Rafael's later response is perhaps pragmatic.
>
> --David
>
> On Fri, May 22, 2015 at 1:43 PM, Daan Hoogland <daan.hoogland@gmail.com> wrote:
>> I've been asking infra about this. i have no idea how to access those
>> slaves. see https://issues.apache.org/jira/browse/BUILDS-81
>>
>> Op vr 22 mei 2015 om 19:37 schreef Rafael Fonseca <rsafonseca@gmail.com>:
>>
>>> Hi guys,
>>>
>>> This Jenkins build failure in OVM3 is starting to annoy me.. can anyone
>>> help/grant access to the apache build site/slaves, either to add some
>>> config to the Jenkins job to produce useful output on failures or to track
>>> the issue on the failing slaves themselves?
>>>
>>> This is failing only on specific build hosts...
>>>
>>> Rafael
>>>

Mime
View raw message