cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rene Moser <m...@renemoser.net>
Subject Re: [VOTE] Apache Cloudstack 4.5.1
Date Thu, 07 May 2015 13:29:12 GMT
Hi Rohit

On 07.05.2015 15:09, Rohit Yadav wrote:
> Hi Rene,
> 
> The issue you had reported is reproducible when you have a 4.2.1 or 4.3.2 cloud database
but a 4.5.1 or 4.5.0 cloud_usage database, and you try to upgrade to ACS 4.5.1 that fails
for cloud_usage database (since it’s already 4.5.1). This could probably be the case in
your environment as well that caused those failures for you. I tested db upgrades today from
ACS and CCP 4.2 and 4.3 versions to ACS 4.5.1 on MySQL 5.5 and 5.6, and I think they work
out of the box with no changes needed.

Thanks for your investigations!

Since I could not reproduce it a second time, your analyses makes
totally sense and as you mentioned before and which I have overlooked
the tables were different, so in any case my error reporting can be
ignored and closed as a false postive. Can not wait to see 4.5.1 in
action! Thanks!

René

Mime
View raw message