cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Amin Samir" <amin.sa...@opencloud.net.au>
Subject RE: Cloudstack 4.3.2 with KVM system template from shapeblue not supported by qemu version
Date Wed, 27 May 2015 01:06:47 GMT
Thanks very much Andrija will try and feedback with results.

-----Original Message-----
From: Andrija Panic [mailto:andrija.panic@gmail.com] 
Sent: Tuesday, May 26, 2015 4:30 PM
To: dev@cloudstack.apache.org
Cc: users@cloudstack.apache.org
Subject: Re: Cloudstack 4.3.2 with KVM system template from shapeblue not supported by qemu
version

Just convert the template (use some newer ubuntu version of qemu-img) to
qcow2 version 2...
They provide qcow2 version 3, you need version 2 for centos....

something like (but please google and confirm):

qemu-img convert -f qcow2 /var/lib/libvirt/images/qcow2v3.img -O qcow2 -o compat=0.10 /var/lib/libvirt/images/qcow2v2.img


On 26 May 2015 at 05:09, Amin Samir <amin.samir@opencloud.net.au> wrote:

> Hello,
>
>
>
> We are using Cloudstack 4.3.2 from shapeblue repo, along with KVM 
> template dated 2015-01-28, our environment is as follows:
>
>
>
> 1)      Cloud stack management server Centos 6.6, with Cloudstack 4.3.2
>
> 2)      Centos 6.6 KVM with the cloudstack-agent installed from shapeblue
> repo
>
> 3)      FreeNAS 9.3 for NFS primary & secondary storage.
>
> 4)      Advanced zone
>
>
>
> We have configured cloubr0 on eth0 in a single physical network, 
> modified the labels during the zone launch to match the bridge names on the host.
>
>
>
> However System vm cannot launch due the following error in the agent:
>
>
>
> uses a qcow2 feature which is not supported by this qemu version: QCOW 
> version 3
>
>
>
> Anyone please help with this issue, shall we use another system template.
>
>
>
> Thanks in advance.
>
>


-- 

Andrija Panić


Mime
View raw message