cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject Re: [DISCUSS] State of 4.5 and testing in local environments
Date Wed, 29 Apr 2015 13:17:27 GMT
Rohit,

@SBP we are busy basing our attempt at CD on 4.4. As Wilder said we will
spend some time on testing 4.5 but hopefully we will go to master/4.6 soon.

@David: will you make a new RC? (please please, pretty please. We made a
bugfix in the plane to Austin we want in)


Op wo 29 apr. 2015 om 15:06 schreef Erik Weber <terbolous@gmail.com>:

> On Tue, Apr 28, 2015 at 6:33 PM, Rohit Yadav <rohit.yadav@shapeblue.com>
> wrote:
>
> > Hi all,
> >
> > ### 4.5 Release Effort
> >
> > I’ve been exhaustively testing ACS 4.5 wrt Xen 6.2, Xen 6.5, KVM (qemu
> > 2.0, 2.3) and I feel we’re pretty good but we need testing efforts and I
> > want to help drive efforts to releasing ACS 4.5.1 -- if you’ve any issues
> > that you would like to get fixed that are either regressions or blockers
> > can you please share on this thread? If we don’t find any blockers or
> > regressions let us invest in ACS 4.5 testing and release it soon. For
> other
> > minor issues we can always fix them and release 4.5.2 etc if and when
> > needed in future.
> >
> > Regarding my 4.5 testing - I’ve tested basic vm life cycle operations
> > (deploy, start, stop, destroy/expunge, migrate to another host, migrate
> to
> > another storage pool, deploy using iso) for all cases and found no
> issues;
> >
>
> We're doing live testing with a system that is to go live soon(tm), using
> XenServer 6.5, advanced networks (using shared networks without SG
> primarily).
> We have hit a few bugs, but they are related to XenServer and/or hardware
> (host crashing when doing VM snapshot amongst other things).
>
> One bug I've found which drives me crazy is that, for some reason, the VR
> is versioned as 4.4.0 and needs to be upgraded.
> This only happens once in a while, and I have a hard time reproducing it.
> What drives me crazy is that 4.4.0 has never been installed so I have no
> idea why it has that version number, and upgrading doesn't work...
>
> It has been a few week since I updated the install, so it is closer to the
> current RC than it is to the 4.5 branch.
> I'll try to update it next week.
>
> --
> Erik
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message