cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From S. Brüseke - proIO GmbH <s.brues...@proio.com>
Subject Missing storage label in XenCenter after migrate
Date Tue, 14 Apr 2015 12:41:16 GMT
Hi,

can somebody please test this behavior in 4.5.1-rc2?

1. Create instance on XenServer hypervisor via CS.
2. Check "Name" of storage in XenCenter's storage tab for this instance. (should be ROOT-XXX)
3. Migrate primary storage to different storage via CS.
4. Take a look at "Name" of storage in XenCenter's storage tab again. (It is empty now)

If this is the case on your installation I consider this a bug. Can please someone verify?
Thank you very much!

Mit freundlichen Grüßen / With kind regards,

Swen Brüseke




- proIO GmbH -
Geschäftsführer: Swen Brüseke
Sitz der Gesellschaft: Frankfurt am Main

USt-IdNr. DE 267 075 918
Registergericht: Frankfurt am Main - HRB 86239

Diese E-Mail enthält vertrauliche und/oder rechtlich geschützte Informationen. 
Wenn Sie nicht der richtige Adressat sind oder diese E-Mail irrtümlich erhalten haben, 
informieren Sie bitte sofort den Absender und vernichten Sie diese Mail. 
Das unerlaubte Kopieren sowie die unbefugte Weitergabe dieser Mail sind nicht gestattet. 

This e-mail may contain confidential and/or privileged information. 
If you are not the intended recipient (or have received this e-mail in error) please notify

the sender immediately and destroy this e-mail.  
Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly
forbidden. 



Mime
View raw message