cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From raja sekhar <rajsekhar....@gmail.com>
Subject Usage Records not Generating.
Date Mon, 09 Feb 2015 09:47:46 GMT
Hi All,

I am using CloudStack 4.3.1.Previously the usage records are generated,but
when i observed recently the usage records are not generating.The usage
records ends at 2014-12-27

mysql>select * from job_usage\G

            id: 79
        host: testcs01.test.local/xx.xx.xx.xx
         pid: 1675
    job_type: 0
   scheduled: 0
start_millis: 1419638400000
  end_millis: 1419724799999
   exec_time: 963
  start_date: 2014-12-27 00:00:00
    end_date: 2014-12-27 23:59:59
     success: 1
   heartbeat: 2014-12-28 07:14:50

This is last record i found in usage_job.

when i manually generate the usage records from cloudmonkey,it shows
"success", but the usage records are not generated in cloud_usage table.

cloudmonkey> generate usagerecords startdate=2014-12-28 enddate=2015-02-08
success = true

I found an entry in cloud_job table,after generating usage records through
cloudmonkey.

            id: 80
        host: NULL
         pid: 0
    job_type: 1
   scheduled: 0
start_millis: 0
  end_millis: 0
   exec_time: 0
  start_date: NULL
    end_date: NULL
     success: NULL
   heartbeat: 2015-02-09 09:12:20

it is showing host "NULL".

Any Suggestions??


Regards,
Rajasekhar.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message