cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Kinsella <...@stratosec.co>
Subject Re: Ghost glibc vulnerability and CloudStack
Date Wed, 28 Jan 2015 21:17:42 GMT
https://blogs.apache.org/cloudstack/entry/cloudstack_and_the_ghost_glibc has now been updated
with links to download the updated SSVM

John

On Jan 28, 2015, at 11:55 AM, John Kinsella <jlk@stratosec.co<mailto:jlk@stratosec.co>>
wrote:

There’s a new vulnerability out in most Linux distributions that has potential to be fairly
severe. As it affects most Linux distributions, we’re putting mitigation steps out immediately
at [1].

This affects many Linux distributions, so please review management servers, databases, storage
systems, etc.

An updated SSVM template is being QAed, once released the post will be updated with links
and we’ll mention here as well.

John
1: https://blogs.apache.org/cloudstack/entry/cloudstack_and_the_ghost_glibc

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message