cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject [ACS44] router upgrade issue
Date Mon, 08 Dec 2014 13:51:07 GMT
H, I investigated an issue some colleagues noticed and it turns out
that in the update procedure the flag
VirtualNetworkApplianceService.MinVRVersion is not set for versions
4.4.0-4.4.2

I have no workaround other then rebooting the routers instead of
upgading/updating them. I will patch the branch to contain the correct
minimal version. The higher version branches have this var still set
to 4.3.0 as well.

-- 
Daan

Mime
View raw message