cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Luc Dion <pd...@cloudops.com>
Subject Re: 4.5.0rc0 - available for testing.
Date Sat, 06 Dec 2014 04:07:37 GMT
The upgrade path require a systemvm-template otherwise the database upgrade
fail, I've create this one: CLOUDSTACK-8041

Could it be possible to just look for the latest template to exist during a
db upgrade? with the current check, to upgrade from 4.2.1 require to have
the systemvm-template of 4.3,4.4 and 4.5 of all hypervisors in order to
successfully upgrade the database. is this something easy to fix?




On Fri, Dec 5, 2014 at 8:53 PM, David Nalley <david@gnsa.us> wrote:

> Hi All,
>
> I've created a 4.5.0 release candidate, with the following artifacts
> up for review:
>
> Git Branch and Commit SH:
>
> https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;a=shortlog;h=refs/heads/4.5-RC20141206T0129
> Commit: fcfc3060ff5a7aa2c57548ded90298c0920921fd
>
>
> Source release (checksums and signatures are available at the same
> location):
> https://dist.apache.org/repos/dist/dev/cloudstack/4.5.0-rc0/
>
> PGP release keys (signed using A15F30B9):
> https://dist.apache.org/repos/dist/release/cloudstack/KEYS
>
> Because this is an early RC, I am not going to yet call a vote on it,
> but rather going to let it set and let folks see if it's tenable.
>
> PLEASE test, and leave feedback in this thread.
>
> --David
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message