cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrija Panic <andrija.pa...@gmail.com>
Subject Re: Serious (ajax) GUI issues sometimes
Date Thu, 13 Nov 2014 16:11:24 GMT
Hi Mike,

thanks for responding. Here is the ticket:
https://issues.apache.org/jira/browse/CLOUDSTACK-7907

Not sure if it makes any sense to report other bugs/improvements - no
sorting, random sorting(seem to me) on TimeZones (completely
unusable/frustrating), etc...

Thanks again,

On 13 November 2014 16:55, Mike Tutkowski <mike.tutkowski@solidfire.com>
wrote:

> Hi Andrija,
>
> Thanks for the feedback...very useful.
>
> I wonder if you'd be willing to open up JIRA tickets for these and mark
> them as UI related? That way the people who work on the UI regularly will
> have easy access to your comments.
>
>
> https://issues.apache.org/jira/browse/CLOUDSTACK/?selectedTab=com.atlassian.jira.jira-projects-plugin:summary-panel
>
> Thanks again!
> Mike
>
> On Wed, Nov 12, 2014 at 12:41 AM, Andrija Panic <andrija.panic@gmail.com>
> wrote:
>
> > Hi team,
> >
> > is anybody of you aware of the GUI issues when connected to some i.e.
> > wireless with somewhat big latencies or it sometimes happen even on more
> > than good internet connection:
> >
> > i.e:
> > 1)
> > (A serious one, that we encounter pretty often):
> >
> > Issue: I start new VM deloyment wizard, choose template etc.... at the
> end
> > when I click the finish, when the job should be sent to MGMT server -
> > simply nothing happens - so ajax does't get executed at all, no litle
> > circle spinning etc - no logs in mgmt server, simply ajax doesn't get
> > executed...Same behaviour sometimes happen when I click on "Configure" on
> > the VPC.
> >
> > I confirmed behaviour in acs 4.3.0 and I'm still checking in 4.4.1.
> >
> > OR
> >
> > 2)
> > (not a big issue, however very annoying):
> > I filter instances by some account/domain, then click on some instance
> > (view it's properties or whatever), than in the breadcrumb I click back
> on
> > "instances", and instead of being show the page with all the filtered
> > instances, I get back to the home page of ACS...
> >
> > So it doesn't really happens always, but randomly, with different
> browsers,
> > clearing all cache etc...
> > The issue here is that nothing get's logged to MGMT log at all...
> >
> > Please let me know if anybody get similar issues, or if this is something
> > on my side...
> >
> > Thanks,
> >
> >
> > --
> >
> > Andrija Panić
> >
>
>
>
> --
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com
> o: 303.746.7302
> Advancing the way the world uses the cloud
> <http://solidfire.com/solution/overview/?video=play>*™*
>



-- 

Andrija Panić

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message