cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject Re: Advised to send to Dev list - Broken update from 4.4 to 4.4.1
Date Wed, 19 Nov 2014 09:54:20 GMT
Can you try upgrading to 4.4.2-SNAPSHOT (meaning the latest state of
the 4.4 branch)? to see if there is a difference there.

On Tue, Nov 18, 2014 at 4:14 PM, Daan Hoogland <daan.hoogland@gmail.com> wrote:
> please sand them to daan hoogland on gmail if it needs to be private
>
> On Tue, Nov 18, 2014 at 4:10 PM, Matthew Midgett
> <cloudstck@trick-solutions.com.invalid> wrote:
>> It’s a few lines and Dan If you would like to view them I can send them to you.
The problem lies in the network part.
>>
>> CONFIDENTIAL: This electronic mail, including any attachment(s) may contain information
that is privileged, confidential, and/or otherwise protected from disclosure to anyone other
than its intended recipient(s).  Any dissemination or use of this electronic email or its
contents (including any attachments) by persons other than the intended recipient(s) is strictly
prohibited.  If you have received this message in error, please notify me immediately by reply
email so that I may correct my internal records.  Please then delete the original message
(including any attachments) in its entirety.  Thank you.
>>
>> -----Original Message-----
>> From: Daan Hoogland [mailto:daan.hoogland@gmail.com]
>> Sent: Tuesday, November 18, 2014 9:20 AM
>> To: dev
>> Subject: Re: Advised to send to Dev list - Broken update from 4.4 to 4.4.1
>>
>> Matthew, How big is the diff?
>>
>> On Tue, Nov 18, 2014 at 3:12 PM, Matthew Midgett <cloudstck@trick-solutions.com.invalid>
wrote:
>>> Thanks Nux I realized that after I posted but had to leave the office.
>>>
>>> As I side note I did the upgrade again yesterday and it failed at starting the
bridge networking.  I dropped the DB and set it up like a fresh install and that worked. I
uploaded the upgraded db and it still failed to start so I decided to diff them. I then ran
win merge and merged a  lot of lines and it started again. My network was not  showing correctly
and that made since, since it would fail at the part. I spent most of the day yesterday mucking
around the db before I said screw it and rolled the upgrade back. I am 100% sure that the
problem is in the db upgrade. What I really need it is to give someone my pre update db and
my post update db and let them run compare the two.  I am sure that a developer can help me.
There was another user that was posting on my original email on the user list and his management
server was failing at the same spot so it might not be related to just me.
>>>
>>> My Db's of course contain sensitive information and I don't want to just add
a link for everyone to see. What is the best practice for this?
>>>
>>>
>>> CONFIDENTIAL: This electronic mail, including any attachment(s) may contain information
that is privileged, confidential, and/or otherwise protected from disclosure to anyone other
than its intended recipient(s).  Any dissemination or use of this electronic email or its
contents (including any attachments) by persons other than the intended recipient(s) is strictly
prohibited.  If you have received this message in error, please notify me immediately by reply
email so that I may correct my internal records.  Please then delete the original message
(including any attachments) in its entirety.  Thank you.
>>>
>>> -----Original Message-----
>>> From: Matthew Midgett [mailto:cloudstck@trick-solutions.com.INVALID]
>>> Sent: Tuesday, November 18, 2014 6:49 AM
>>> To: dev@cloudstack.apache.org
>>> Subject: Advised to send to Dev list - Broken update from 4.4 to 4.4.1
>>>
>>> I tried again to update from 4.4.0 to 4.4.1 with centos management
>>> server and xenserver 6.2. Here is the logs from the management server
>>> and the catalina.out
>>>
>>> http://pastebin.com/mS0wjug7
>>>
>>> http://pastebin.com/gwVCitvb
>>>
>>> I did fresh install with a single vm witg the db and management server on the
same host just installed just fine.
>>>
>>> What should I do next ?
>>>
>>>
>>>
>>
>>
>>
>> --
>> Daan
>>
>
>
>
> --
> Daan



-- 
Daan

Mime
View raw message