cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: [ACS44]release 4.4.2 release candidate RC20141121T0341 (#2)
Date Tue, 25 Nov 2014 11:09:10 GMT
Yes, there are so many wheels spinning...

Anyway, +1 from me, `yum update` went fine on both agent and management (CentOS/KVM setup)
from 4.4.1.
Killed a couple of systemVMs which regenerated fine, registered a new template[1] and deployed
an instance, all went OK.


[1] - http://dl.openvm.eu/cloudstack/openbsd/vanilla/5.5/x86_64/openbsd55-8G-TESTING-kvm.qcow2.bz2

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Daan Hoogland" <daan.hoogland@gmail.com>
> To: "dev" <dev@cloudstack.apache.org>
> Cc: "Ian Duffy" <ian@ianduffy.ie>
> Sent: Tuesday, 25 November, 2014 10:11:11
> Subject: Re: [ACS44]release 4.4.2 release candidate RC20141121T0341 (#2)

> Thanks Lucian, I am not sure what Ians failing scenario is? It might
> be the download process that is failing and it might be the starting.
> 
> On Tue, Nov 25, 2014 at 11:05 AM, Nux! <nux@li.nux.ro> wrote:
>> I'll upgrade my test setup (4.4.1) today and get back to you.
>>
>> Do I need a new systemvm or can I just leave the old one from 4.4.1 in place?
>>
>> --
>> Sent from the Delta quadrant using Borg technology!
>>
>> Nux!
>> www.nux.ro
>>
>> ----- Original Message -----
>>> From: "Daan Hoogland" <daan.hoogland@gmail.com>
>>> To: "dev" <dev@cloudstack.apache.org>, "Ian Duffy" <ian@ianduffy.ie>
>>> Sent: Tuesday, 25 November, 2014 09:37:36
>>> Subject: Re: [ACS44]release 4.4.2 release candidate RC20141121T0341 (#2)
>>
>>> Anybody else seeing this?
>>>
>>> @Ian, please confirm this is a regression compared to 4.4.1. Ans can
>>> you describe the scenario/is this a regular template test or a
>>> systemvm template?
>>>
>>> I will not regard this a blocker without confirmation. We have enough
>>> +1 binding but I will extend voting a bit.
>>>
>>> Daan
>>>
>>> On Mon, Nov 24, 2014 at 8:01 PM, Ian Duffy <ian@ianduffy.ie> wrote:
>>>> +0 (Don't want to get in the way...)
>>>>
>>>> Tested with my standard automated virtualised cloudstack environment.
>>>>
>>>> Failed to import a template successfully. The template downloaded, it hung
>>>> on installing template for awhile eventually got an error of "Failed post
>>>> download script: timeout"
>>>>
>>>> The logs repeat the following over and over:
>>>>
>>>> INFO  [c.c.a.m.AgentManagerImpl] (AgentMonitor-1:ctx-0209bee9) Found the
>>>> following agents behind on ping: [1]
>>>> INFO  [c.c.a.m.AgentManagerImpl] (AgentTaskPool-12:ctx-c5084767)
>>>> Investigating why host 1 has disconnected with event PingTimeout
>>>> INFO  [c.c.a.m.AgentManagerImpl] (AgentTaskPool-12:ctx-c5084767) The state
>>>> determined is Up
>>>> INFO  [c.c.a.m.AgentManagerImpl] (AgentTaskPool-12:ctx-c5084767) Agent is
>>>> determined to be up and running
>>>> WARN  [c.c.a.m.DirectAgentAttache] (DirectAgentCronJob-15:ctx-b3fbf6da)
>>>> Unable to get current status on 1(localhost.localdomain)
>>>>
>>>> I don't appear to have any network issues with the hypervisor from the
>>>> management server. The system vms booted up just fine and look healthy.
>>>>
>>>> The API params for configuring xenserver advanced networking tags are still
>>>> different thus breaking marvin.
> 
> --
> Daan

Mime
View raw message