cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "edison su" <edison...@citrix.com>
Subject Re: Review Request 25585: [CLOUDSTACK-2823] SystemVMs start fail on CentOS 6.4
Date Thu, 20 Nov 2014 19:01:12 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/25585/#review62382
-----------------------------------------------------------

Ship it!


Ship It!

- edison su


On Sept. 13, 2014, 1:01 a.m., David Bierce wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/25585/
> -----------------------------------------------------------
> 
> (Updated Sept. 13, 2014, 1:01 a.m.)
> 
> 
> Review request for cloudstack.
> 
> 
> Repository: cloudstack-git
> 
> 
> Description
> -------
> 
> SystemVMs start fail on CentOS 6
> 
> 
> Diffs
> -----
> 
>   systemvm/patches/debian/config/etc/init.d/cloud-early-config 9152df2 
> 
> Diff: https://reviews.apache.org/r/25585/diff/
> 
> 
> Testing
> -------
> 
> Code patch applied to Systemvm.iso and cloud-early inside the systemvm template.  Routers
start consitently after patched.
> 
> Tested against cloudstack 4.2.1
> Centos 6.4
> 
> Patch is against 4.3 since 4.2+ is effected by the issue.
> 
> 
> File Attachments
> ----------------
> 
> Updated Patch which includes a sleep
>   https://reviews.apache.org/media/uploaded/files/2014/09/13/c612e257-c83e-4a8e-8970-44d078838db6__patch.diff
> 
> 
> Thanks,
> 
> David Bierce
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message