cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: [CAPACITY STATS][4.4] - Primary storage is 0 + strange behaviour on different VM statuses
Date Fri, 07 Nov 2014 13:33:57 GMT
Ilia,

There might be scheduled jobs to calculate and update usage stats, not sure about this. Have
you tried leaving it some more time between operations? Like, kill the VM or whatever operations
you want in the evening and see if the stats are correct the next day.

Lucian

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Ilia Shakitko" <i.shakitko@tech.leaseweb.com>
> To: dev@cloudstack.apache.org
> Sent: Wednesday, 5 November, 2014 12:49:41
> Subject: [CAPACITY STATS][4.4] - Primary storage is 0 + strange behaviour on different
VM statuses

> Hello,
> 
> I am experiencing new features in ACS 4.4 and playing with VMs and
> ComputeOfferings to see what I can do. And I noticed 2 strange things.
> 
> First of all. Whatever status a VM has – I can’t see Primary Storage is used:
> http://clip2net.com/s/jdOCBQ
> 
> At second I made this experiment:
> 1) VM is Running: Amount of allocated resoures is X
> 2) Stop VM: Amount of alloc.resources is still X
> 3) Destroy VM: Amount of alloc.resources drops to Y
> 4) Recover VM (it is in stopped state now): Amount of allo.resources is still Y
> - WHAT?!
> 
> * I am checking numbers in both places (pie charts and full capacity stats)
> 
> 
> I think something is wrong here. Isn’t it?
> 
> Kind regards,
> 
> Ilia Shakitko
> Innovation Engineer
> LeaseWeb Technologies B.V.
> 
> T: +31 20 316 0235
> 
> E: i.shakitko@tech.leaseweb.com
> W: www.leaseweb.com<http://www.leaseweb.com>
> 
> Luttenbergweg 8,        1101 EC Amsterdam,      Netherlands

Mime
View raw message