cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ritu Sabharwal <rsabh...@Brocade.com>
Subject RE: Help in Adding XenServer to CS Management Server
Date Mon, 20 Oct 2014 19:50:44 GMT
Hi,

I have been trying hard to get this up and running but have no luck so far. 

I have refereed to this troubleshooting guide for system vms: https://cwiki.apache.org/confluence/display/CLOUDSTACK/SSVM,+templates,+Secondary+storage+troubleshooting

The SSVM and CPVM are running but I don't see any health check script there and also I can't
ssh from XenServer host to the SSVM. I get no route to host error.

Please provide help in resolving these errors.

Thanks & Regards,
Ritu S.

-----Original Message-----
From: Ritu Sabharwal [mailto:rsabharw@Brocade.com] 
Sent: Friday, October 17, 2014 3:02 PM
To: dev@cloudstack.apache.org
Subject: RE: Help in Adding XenServer to CS Management Server

Hi,

I could move ahead with the issues and see the SSVM and CPVM coming up . But when I  try to
create a user VM I still don't see the default template.

What could be the problem here? Any suggestions?

Thanks & Regards,
Ritu S.

-----Original Message-----
From: Pierre-Luc Dion [mailto:pdion891@apache.org]
Sent: Wednesday, October 15, 2014 7:52 PM
To: dev@cloudstack.apache.org
Subject: Re: Help in Adding XenServer to CS Management Server

Ritu,
 You have to wait a little when creating a zone until you have the SSVM and CPVM ready. then
it will automatically download a centos 5.6  which confirm your initial zone is working. if
 this is not happening, there might be a config issue related to primary, secondary storage
or network label.

hope this help,

PL


On Wed, Oct 15, 2014 at 9:08 PM, Yitao Jiang <willierjyt@gmail.com> wrote:

> 1.Check zone status, make sure enabled.
> 2.change mgmt server debug level, watch ing the log file in 
> /var/log/cloud/ On Oct 16, 2014 7:13 AM, "Ritu Sabharwal" <rsabharw@brocade.com>
wrote:
>
> > Hi,
> >
> > I am trying to add XenServer to the CS Management Server.
> >
> > I could add the hosts and I see Host status as up on the GUI. But I 
> > don't see any System VMs coming up and Virtual Router coming up in 
> > the
> dashboard.
> > When I try to create a User VM there is no template available to select.
> >
> > I am blocked at this point.
> >
> > I did seed Secondary Storage by importing system VM templat from
> > http://jenkins.buildacloud.org/view/4.4/job/cloudstack-4.4-systemvm6
> > 4/ for Xen (systemvm64template-4.4-2014-09-30-xen.vhd.bz2<
> >
> http://jenkins.buildacloud.org/view/4.4/job/cloudstack-4.4-systemvm64/
> lastSuccessfulBuild/artifact/tools/appliance/dist/systemvm64template-4
> .4-2014-09-30-xen.vhd.bz2
> > >)
> >
> > Any help on this is appreciated.
> >
> > Thanks & Regards,
> > Ritu S.
> >
>
Mime
View raw message