cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pierre-Luc Dion <pd...@cloudops.com>
Subject build 4.4.1 from source
Date Thu, 30 Oct 2014 13:22:31 GMT
I got this error when building 4.4.1 from git tag and tar file:

Results :

Failed tests:
runUploadSslCertBadkeyAlgo(org.apache.cloudstack.network.lb.CertServiceTest)

runUploadSslCertBadkeyPair(org.apache.cloudstack.network.lb.CertServiceTest)

Tests in error:

runUploadSslCertSelfSignedNoPassword(org.apache.cloudstack.network.lb.CertServiceTest):
Error parsing certificate data Certificate expired or not valid

runUploadSslCertSelfSignedWithPassword(org.apache.cloudstack.network.lb.CertServiceTest):
Error parsing certificate data Certificate expired or not valid


I'm not sure where it come from, but because of that, 'mvn install' does
not continue.
Also,  the source tar file have  4.4.1-SNAPSHOT as version.

[INFO]
------------------------------------------------------------------------
[INFO] Building Apache CloudStack Server 4.4.1-SNAPSHOT
[INFO]
------------------------------------------------------------------------

Should be 4.4.1 only as when building from the git tag?

Thanks,

Pierre-Luc

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message