cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: [VOTE][ACS44]Apache CloudStack 4.4.1 RC 3 in branch 4.4-RC20141014T2316
Date Mon, 20 Oct 2014 13:33:23 GMT
Yeah, the systemvm issue is kind of embarrassing, but not critical. Let's make sure it's clearly
said in the release upgrade notes.
Ideally it should be fixed if anyone can spare the time and effort.

Lucian

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Rohit Yadav" <rohit.yadav@shapeblue.com>
> To: dev@cloudstack.apache.org
> Sent: Sunday, 19 October, 2014 21:57:51
> Subject: Re: [VOTE][ACS44]Apache CloudStack 4.4.1 RC 3 in branch 4.4-RC20141014T2316

> Hi Pierre,
> 
>> On 17-Oct-2014, at 6:13 pm, Pierre-Luc Dion <pdion891@apache.org> wrote:
>>
>> I'm aware of this behavior, it start with 4.3.0, if you upgrade to 4.3.0 or
>> 4.3.1 without having the new systemvm prior the upgrade, the db upgrade
>> will fail. which is why upgrading from 4.2.x to 4.4.1 require 2 new
>> systemvm to be install prior the upgrade.
> 
> From the user’s perspective, they may find it unreasonable for forcing them to
> install 4.4.0 systemvm templates just because someone’s trying to upgrade to
> 4.5.0 or later. If they are upgrading to 4.4.1 from 4.4.0, I understand it’s
> reasonable step.

Mime
View raw message