cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: Is the 4.4.0 template still necessary for upgrade 4.3.x - 4.4.1?
Date Wed, 22 Oct 2014 07:41:43 GMT
It looks like the sysvm contains some typos, see my other email about the failed VR upgrade..
we should replace it ASAP on cloudstack.apt-get.eu.

--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

----- Original Message -----
> From: "Nux!" <nux@li.nux.ro>
> To: dev@cloudstack.apache.org
> Sent: Wednesday, 22 October, 2014 00:22:58
> Subject: Re: Is the 4.4.0 template still necessary for upgrade 4.3.x - 4.4.1?

> Thanks for that. I went back to 431, but I'll try one more time to upgrade to
> 4.4.1 without the 4.4.0 sysvm step.
> 
> Lucian
> 
> --
> Sent from the Delta quadrant using Borg technology!
> 
> Nux!
> www.nux.ro
> 
> ----- Original Message -----
>> From: "Pierre-Luc Dion" <pdion@cloudops.com>
>> To: dev@cloudstack.apache.org
>> Sent: Tuesday, 21 October, 2014 23:26:49
>> Subject: Re: Is the 4.4.0 template still necessary for upgrade 4.3.x - 4.4.1?
> 
>> Hi. Sorry to see this thread late. Upgrading from 4.3.1 to 4.4.1 only
>> require one systemvm template. (The one with -7).
>> 
>> Refer to 4.4.1 release notes , it should point to proper urls for sysvm
> > too.

Mime
View raw message