cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Deepal Jayasekara <dpjayasek...@gmail.com>
Subject Cloudstack Build Failed
Date Wed, 03 Sep 2014 17:43:00 GMT
Hi All,
     We are working on a cloudstack based project named "Resource Aware and
Policy Based VM Scheduling in Medium-scale Clouds". Our group is really new
to Cloudstack and currently trying to build and install cloudstack from
source. We followed the documentation at docs.cloudstack.apache.org and
tried building from source. But we encountered a build error with maven,
but could not identify what caused the error. We really appreciate if
anybody can help us fix this issue as soon as possible. I guess this error
comes from a maven plugin, but have no idea what causes this and how to
solve this issue. We tried to install this on Ubuntu 14.04 with tomcat6 and
8 as well as with openjdk6 and oracle-jdk-8. We have also tried to install
on Ubuntu 12.04 with tomcat6 and openjdk6. Any help would be highly
appreciated.

Thank you.

-- 
_______________________________________________________
[image: photo]
*Deepal Jayasekara*
Undergraduate, Department Of Computer Science And Engineering
University of Moratuwa, Sri Lanka
| mobile: +94712070097  | blog: *insiderattack.blogspot.com
<http://insiderattack.blogspot.com>*
 <https://www.facebook.com/deepal.cse10>  <https://twitter.com/dpjayasekara>

<http://www.linkedin.com/profile/view?id=127692449&authType=NAME_SEARCH&authToken=Nn4Z&locale=en_US&srchid=1276924491381815604317&srchindex=1&srchtotal=1&trk=vsrp_people_res_name&trkInfo=VSRPsearchId%3A1276924491381815604317%2CVSRPtargetId%3A127692449%2CVSRPcmpt%3Aprimary>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message