cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From John Dilley <john.dil...@citrix.com>
Subject RE: Unable to connect to management server on recent builds
Date Tue, 02 Sep 2014 07:04:21 GMT
I've resolved my ticket as a duplicate of https://issues.apache.org/jira/browse/CLOUDSTACK-7464

Please note that this has nothing to do with RHEL7 - I saw it on RHEL6.3

John
________________________________________
From: Koushik Das [koushik.das@citrix.com]
Sent: 02 September 2014 08:02
To: dev@cloudstack.apache.org
Subject: RE: Unable to connect to management server on recent builds

This is the erring commit

commit c730bc3491f8b684c5ae51e0bff54cf7577cc246
Author: Rohit Yadav <rohit.yadav@shapeblue.com>
Date:   Mon Sep 1 21:14:13 2014 +0200

    server: Add event bus bean as commented xml in META-INF core

    This adds a spring bean xml to have EventBus for ACS, but the bean is commented
    so the event bus service won't start by default. I'm adding this for any developer
    who may want to hack on events and may use it just by uncommenting it and fixing
    options.

    Signed-off-by: Rohit Yadav <rohit.yadav@shapeblue.com>

-----Original Message-----
From: John Dilley [mailto:john.dilley@citrix.com]
Sent: Tuesday, 2 September 2014 12:23 PM
To: dev@cloudstack.apache.org
Subject: Unable to connect to management server on recent builds

Hi all,

The latest build seems to have broken starting the management server - I've raised https://issues.apache.org/jira/browse/CLOUDSTACK-7465

http://jenkins.buildacloud.org/job/simulator-singlerun/259/ has failed, and I'm assuming it's
the same cause, but I can't see a lot of information on that run as to why the tests haven't
run. If someone familiar with the code would mind looking at this and seeing if they could
reproduce/fix, that would be good!

Thanks,

John

Mime
View raw message