cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mārtiņš Jakubovičs <mart...@vertigs.lv>
Subject Fwd: Re: Upgrade to 4.3.1
Date Wed, 17 Sep 2014 08:42:50 GMT
Hello,

I installed fresh CS 4.3.1 and it also don't use 
"consoleproxy.url.domain" value.

This is in console proxy, source:

<html><title>v-2-VM</title><frameset><frame 
src="https://.realhostip.com/ajax?token=1cttHTopOwqQbK_Q9gYmoYMOnzK9fcHUlUv3q6rIUsyVdY3hU7Kmwa7A9RxTz7ZuG4MherlIa0tllGr5XWez73GVyP19iBqxP-c5eCttLrUAotMhMu3GLqPDdEzB2JmVFLZp2DLMBiiAYcdtnNvRl6by-V065VBXyZ729Awd-dnGWE1dNebljz78M5RmNWJXy7HsmrWalWaJyUoI2vMYjBc7FEDksGmCGS_akmN_rPmKH6CdPEyHhNAcvEfb0EiaFFMSA2NUZ9sDfhmmapVxGc1_mHWNWyTqq0WxMfIt6y5CvjmOSUutcagll5sm_SbdUcp7NHB_xZmNAx7yWKnyiMm9XMnYTPnqfrJe8YSSNc481oCgPgPBiQOwbwaoOqtR6PZLDwTPIT6ULkDpy-nL9eVX-lPUJByWzAmgDOGN3ZxV7gwZbvPJGn8cF65Sa5Cb8WN97mYqNqgFZlMChx5ADxNaBYxvWKHfATQoo6utXRg"></frame></frameset></html>

When I set in url correct domain my-ip-add.domain.com, than console 
works, example like this:

https://11-111-111-11.domain.com/ajax?token=1cttHTopOwqQbK_Q9gYmoYMOnzK9fcHUlUv3q6rIUsyVdY3hU7Kmwa7A9RxTz7ZuG4MherlIa0tllGr5XWez73GVyP19iBqxP-c5eCttLrUAotMhMu3GLqPDdEzB2JmVFLZp2DLMBiiAYcdtnNvRl6by-V065VBXyZ729Awd-dnGWE1dNebljz78M5RmNWJXy7HsmrWalWaJyUoI2vMYjBc7FEDksGmCGS_akmN_rPmKH6CdPEyHhNAcvEfb0EiaFFMSA2NUZ9sDfhmmapVxGc1_mHWNWyTqq0WxMfIt6y5CvjmOSUutcagll5sm_SbdUcp7NHB_xZmNAx7yWKnyiMm9XMnYTPnqfrJe8YSSNc481oCgPgPBiQOwbwaoOqtR6PZLDwTPIT6ULkDpy-nL9eVX-lPUJByWzAmgDOGN3ZxV7gwZbvPJGn8cF65Sa5Cb8WN97mYqNqgFZlMChx5ADxNaBYxvWKHfATQoo6utXRg


-------- Forwarded Message --------
Subject: 	Re: Upgrade to 4.3.1
Date: 	Wed, 17 Sep 2014 09:05:21 +0300
From: 	Mārtiņš Jakubovičs <martins@vertigs.lv>
To: 	users@cloudstack.apache.org



Hello Ilya,

Thanks for response, I upgraded from 4.3.0 to 4.3.1.

On 2014.09.17. 03:34, ilya musayev wrote:
> Mārtiņš
>
> If you dont get a response here, please post on dev. I'll try this out
> shortly in my env, what version did you upgrade from?
>
> Regards
> ilya
> On 9/16/14, 6:07 AM, Mārtiņš Jakubovičs wrote:
>> Hello,
>>
>> In CentOS 6.5 today I discovered that is available update for CS 4.3.
>> I installed it but after management service restart "
>> consoleproxy.url.domain" value stopped to work. When I launch console
>> proxy, it connect to ".realhostip.com" domain in a way to connect my
>> real domain. When I clean this value, console proxy connects to IP.
>> After entering any other value it connects to ".realhostip.com"
>> anyway. How I can solve this?
>>
>> Thanks.
>>
>




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message