cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebgoa <run...@gmail.com>
Subject [RESULTS][VOTE] Release Apache CloudStack 4.3.1 round #4
Date Sun, 14 Sep 2014 13:54:36 GMT
Hi all,

After 72 hours, the vote for CloudStack 4.3.1 *passes* with 3 PMC votes and 2 non-PMC votes.
I could not count Wei and Erik, who did not specifically vote.

+1 (PMC / binding)
Wido
Mike T.
Ilya

+1 (non-binding)
Rohit
Nux

Thanks to everyone participating.

I will now prepare the release announcement to go out after 24 hours to give the mirrors time
to catch up.



-Sebastien


On Sep 13, 2014, at 6:13 PM, ilya musayev <ilya.mailing.lists@gmail.com> wrote:

> Upgraded one of my test environments, no issues found so far +1 binding.
> On 9/11/14, 4:07 PM, Mike Tutkowski wrote:
>> Based on my regression testing, I am +1.
>> 
>> On Thu, Sep 11, 2014 at 1:50 PM, Sebastien Goasguen <runseb@gmail.com>
>> wrote:
>> 
>>> On Sep 11, 2014, at 3:47 PM, Mike Tutkowski <mike.tutkowski@solidfire.com>
>>> wrote:
>>> 
>>>> OK, I looked into this more.
>>>> 
>>>> It turns out the regression test that was failing is only valid in 4.4
>>> and
>>>> beyond, so it is not a valid test for 4.3.
>>>> 
>>> so can you vote ? we need your binding vote :)
>>> 
>>>> On Thu, Sep 11, 2014 at 11:14 AM, Mike Tutkowski <
>>>> mike.tutkowski@solidfire.com> wrote:
>>>> 
>>>>> I have an integration test failing when trying to create a (XenServer)
>>>>> storage repository.
>>>>> 
>>>>> Let me look into it for an hour or so and then I can respond back as
to
>>> if
>>>>> it's a code issue.
>>>>> 
>>>>> I'm thinking now it's a problem with XAPI. At first the code wasn't
>>>>> compiling due to XAPI changes and now I'm getting this XAPI issue when
>>>>> trying to create a storage repository. Seems possibly related.
>>>>> 
>>>>> On Thu, Sep 11, 2014 at 10:37 AM, Erik Weber <terbolous@gmail.com>
>>> wrote:
>>>>>> Except heartbleed fix.
>>>>>> 
>>>>>> I was merely checking if it's even poosible to do an automated upgrade.
>>>>>> 
>>>>>> The way i know the upgrade process we add some sql magic to check
for
>>> new
>>>>>> systemvm templates. If that's not made for 4.3.1 it won't do much
good
>>> to
>>>>>> add it as systemvm-hypervisor-version.
>>>>>> 
>>>>>> Erik
>>>>>> 11. sep. 2014 15:45 skrev "Wei ZHOU" <ustcweizhou@gmail.com>
følgende:
>>>>>> 
>>>>>>> As far as I know, there is no systemvm change during upgrade
from
>>> 4.3.0
>>>>>> to
>>>>>>> 4.3.1
>>>>>>> 
>>>>>>> 2014-09-11 15:22 GMT+02:00 Erik Weber <terbolous@gmail.com>:
>>>>>>> 
>>>>>>>> On Thu, Sep 11, 2014 at 3:01 PM, Nux! <nux@li.nux.ro>
wrote:
>>>>>>>> 
>>>>>>>>> Hello,
>>>>>>>>> 
>>>>>>>>> I've upgraded and it looks ok for now.
>>>>>>>>> I have used these system VMs
>>>>>>>>> 
>>>>>> http://jenkins.buildacloud.org/view/4.3/job/cloudstack-4.3-systemvm/
>>>>>>> and
>>>>>>>>> added them as systemvm-kvm-4.3 in the Templates.
>>>>>>>>> I expected them to replace SystemVM Template (KVM), but
they are
>>>>>> still
>>>>>>>>> listed as systemvm-kvm-4.3 alongside the old ones.
>>>>>>>>> Other than that everything seems ok for now.
>>>>>>>>> 
>>>>>>>>> 
>>>>>>>> Is there an upgrade path from 4.3.0 systemvm template to
4.3.1? Log
>>> on
>>>>>>> to a
>>>>>>>> newly deployed one and check /etc/cloudstack-version
>>>>>>>> 
>>>>>>>> --
>>>>>>>> Erik
>>>>>>>> 
>>>>> 
>>>>> 
>>>>> --
>>>>> *Mike Tutkowski*
>>>>> *Senior CloudStack Developer, SolidFire Inc.*
>>>>> e: mike.tutkowski@solidfire.com
>>>>> o: 303.746.7302
>>>>> Advancing the way the world uses the cloud
>>>>> <http://solidfire.com/solution/overview/?video=play>*™*
>>>>> 
>>>> 
>>>> 
>>>> --
>>>> *Mike Tutkowski*
>>>> *Senior CloudStack Developer, SolidFire Inc.*
>>>> e: mike.tutkowski@solidfire.com
>>>> o: 303.746.7302
>>>> Advancing the way the world uses the cloud
>>>> <http://solidfire.com/solution/overview/?video=play>*™*
>>> 
>> 
> 


Mime
View raw message