cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Daan Hoogland <daan.hoogl...@gmail.com>
Subject bug in marvin?
Date Fri, 01 Aug 2014 10:44:32 GMT
H

Marvin complains it doesn't have requests >=2.2.1. pip says it has
2.3.0. Should I downgrade?


\\ebi\daan:~/cloudstack-4.4/cloudstack (4.4)> sudo pip show  requests
---
Name: requests
Version: 2.3.0
Location: /Library/Python/2.7/site-packages
Requires:
\\ebi\daan:~/cloudstack-4.4/cloudstack (4.4)> nosetests -p
/Library/Python/2.7/site-packages/nose/plugins/manager.py:395:
RuntimeWarning: Unable to load plugin marvinPlugin =
marvin.marvinPlugin:MarvinPlugin: requests>=2.2.1
  RuntimeWarning)
Plugin capture
Plugin failuredetail
Plugin xunit
Plugin deprecated
Plugin skip
Plugin multiprocess
Plugin logcapture
Plugin coverage
Plugin attributeselector
Plugin doctest
Plugin profile
Plugin id
Plugin allmodules
Plugin collect-only
Plugin isolation
Plugin pdb
\\ebi\daan:~/cloudstack-4.4/cloudstack (4.4)>

-- 
Daan

Mime
View raw message