cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Southam <ISout...@schubergphilis.com>
Subject RE: VRouter sets the same public IP on 2 interfaces
Date Tue, 19 Aug 2014 12:47:57 GMT
Have you used the same address range for your public network as your management?

--
Ian

-----Original Message-----
From: Nux! [mailto:nux@li.nux.ro] 
Sent: dinsdag 19 augustus 2014 14:25
To: dev; users@cloudstack.apache.org
Subject: Re: VRouter sets the same public IP on 2 interfaces

Right, so the SNAT on the VR is done on eth3 instead of eth2, not sure why this is happening.
Can't spot anything dodgy in the logs.
Once I remove the SNAT and add it on the eth2 (which has the same IP) then all my egress rules
start to work again.

I'll try to recreate the zone and hope this glitch goes away.



--
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro


----- Original Message -----
> From: "Nux!" <nux@li.nux.ro>
> To: "dev" <dev@cloudstack.apache.org>, users@cloudstack.apache.org
> Sent: Tuesday, 19 August, 2014 12:12:31 PM
> Subject: VRouter sets the same public IP on 2 interfaces
> 
> Hi,
> 
> I have 4 networks defined (public, guest, storage and mgmt). It looks 
> like the VR sets up two internal NIcs (eth2 and eth3) for connecting 
> to the public network. It also sets the same IP address on them.
> Egress = Allow is also ignored and my VMs can't reach anything.
> 
> Has anyone seen this before? I'm on 4.3
> 
> Thanks
> 
> --
> Sent from the Delta quadrant using Borg technology!
> 
> Nux!
> www.nux.ro
> 
> 
Mime
View raw message