cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Hitchins <a...@alexhitchins.com>
Subject Re: Error while building Cloudstack
Date Fri, 01 Aug 2014 11:14:37 GMT
Priyanka,

I had this issue when building on Windows. Are you building on Windows?
I think you posted a question recently about doing so.

It doesn't work as I believe file paths are different between Win/Lin
systems.

Really, my advice to you is to do your dev on a Linux flavour or OSX.

Does the above file path note sound like the error you are recieving?

Alex Hitchins

-- 
  Alex Hitchins
  alex@alexhitchins.com

On Fri, Aug 1, 2014, at 12:08 PM, Daan Hoogland wrote:
> Priyanka,
> 
> It displayed an error before this summary. the project apidoc failed,
> that much is clear. Please give more information. Preferably put the
> full output of the mvn command in a pastebin and send a link to the
> list. That way people can do better diagnoses of your problem.
> 
> kind regards,
> 
> On Fri, Aug 1, 2014 at 1:00 PM, Priyanka Deepala
> <priyanka.deepala18@gmail.com> wrote:
> > This is the error
> > [INFO]-------------------------------------------------------
> >              BUILD FAILURE
> >          ------------------------------------------------------
> >           Total time: 33:01.074s
> >           Finished at: Thu Jul 31 15:15:55 UTC 2014
> >           Final Memory: 73M/178M
> >  ---------------------------------------------------------------------------------------------
> > [ERROR] Failed to execute goal
> > org.codehaus.mojo:exec-maven-plugin:1.2.1:exex(compile) on project
> > cloud-apidoc: command execution
> > failed. Process exited with an error:1
> > [ERROR]
> > [ERROR] To see full stack trace of errors, Re-run Maven with -e switch
> > [ERROR]For more information about the errors and possible solutions, please
> > read the following articles:
> > http://cwiki.apache.org/confluence/display/MAVEN/MOJOExecutionException
> >
> >
> > On Fri, Aug 1, 2014 at 4:16 PM, Daan Hoogland <daan.hoogland@gmail.com>
> > wrote:
> >
> >> Priyanka, no images on this list, please cut and paste the text
> >>
> >> On Fri, Aug 1, 2014 at 8:26 AM, Priyanka Deepala
> >> <priyanka.deepala18@gmail.com> wrote:
> >> > Hiii
> >> >       I'm building CS in DevCloud in VitualBox. While building the CS
> >> using
> >> > mvn-P developer,systemvm clean install command it's displaying an error.
> >> I
> >> > attached the screenshot of error in .png image
> >> > could someone please help out regarding this issue?
> >>
> >>
> >>
> >> --
> >> Daan
> >>
> 
> 
> 
> -- 
> Daan

Mime
View raw message