cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sonal Ojha <sonal.o...@sungardas.com>
Subject [QUERY] CLOUDSTACK-6885 Rsyslog not rotating
Date Mon, 30 Jun 2014 10:42:40 GMT
Hello,

I am seeing similar issue of rsyslog not rotating on the systemvm.

I tried replacing the reload with rotate in the invoke-rc.d, but it didnt
seem to work. The only way I could make it work was by the following command

logrotate -f /etc/logrotate.d/rsyslog

Can you help to know if modifying the invoke-rc.d worked as expected.

-- 

*Thanks and Regards,*

*Sonal Ojha ▪ Sr.Engineer - Product Development **▪ **Sungard Availability
Services, India*

2nd Floor, Wing 4, Cluster D, MIDC Kharadi Knowledge Park, Pune - 411 014 ▪
Office: 267-234-9014 ▪ Mobile: +91 9922412645 ▪ sonal.ojha@sungardas.com ▪
www.sungardas. <http://www.sungardas.com/>*in*

*[image: Logo]* <http://www.sungardas.com/>
*[image: cid:image019.png@01CF48EC.6617C7F0]*
<http://blog.sungardas.com/> *[image:
cid:image020.png@01CF48EC.6617C7F0]* <http://www.youtube.com/user/SunGardAS>
 *[image: cid:image021.png@01CF48EC.6617C7F0]*
<https://plus.google.com/u/0/102459878242108588663/posts> *[image:
cid:image022.png@01CF48EC.6617C7F0]*
<https://www.facebook.com/SunGardAS> *[image:
cid:image023.png@01CF48EC.6617C7F0]*
<http://www.linkedin.com/company/sungard-availability-services> *[image:
cid:image024.png@01CF48EC.6617C7F0]* <https://twitter.com/SunGardAS>
*CONFIDENTIALITY:*  This e-mail (including any attachments) may contain
confidential, proprietary and privileged information, and unauthorized
disclosure or use is prohibited.  If you received this e-mail in error,
please notify the sender and delete this e-mail from your system.

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message