cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tejas Gadaria <refond.g...@gmail.com>
Subject SSVM & CPVM Public IP not pinging
Date Wed, 04 Jun 2014 07:39:53 GMT
Hi,

I am trying to create setup with xenserver, where Storage,public,Guest &
Management traffic will be carried by 4 diff. nics & all are in different
VLAN.
After assigning the name-label in xen. System vm's are created but I am not
able ping to SSVM & CPVM public IP .

root@s-1-VM:~# route
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use
Iface
default         10.129.152.1    0.0.0.0         UG    0      0        0 eth2
google-public-d 10.129.151.1    255.255.255.255 UGH   0      0        0 eth1
10.129.151.0    *               255.255.255.0   U     0      0        0 eth1
10.129.152.0    *               255.255.255.0   U     0      0        0 eth2
10.129.155.0    *               255.255.255.0   U     0      0        0 eth3
link-local      *               255.255.0.0     U     0      0        0 eth0

root@s-1-VM:~# ping 8.8.8.8
PING 8.8.8.8 (8.8.8.8): 48 data bytes
56 bytes from 8.8.8.8: icmp_seq=0 ttl=46 time=64.948 ms
^C--- 8.8.8.8 ping statistics ---
1 packets transmitted, 1 packets received, 0% packet loss
round-trip min/avg/max/stddev = 64.948/64.948/64.948/0.000 ms

I am not able to ping to Storage from SSVM either.

Following below link right now.
https://cwiki.apache.org/confluence/display/CLOUDSTACK/SSVM%2C+templates%2C+Secondary+storage+troubleshooting

Need help on this.

Regards,
Tejas

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message