cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ian Duffy <...@ianduffy.ie>
Subject Re: CLOUDSTACK-7005 - Failed to start MS with latest 4.4 RPM builds
Date Sun, 29 Jun 2014 17:22:03 GMT
Hi Rayees,

Looking at it right now. Hope to have a fix for you shortly.


On 29 June 2014 18:14, Rayees Namathponnan <rayees.namathponnan@citrix.com>
wrote:

> I reverted below two commits from local build machine, after that I didn't
> see the issue reported in 7005
>
> Ian - can you please look your last check-in ?
>
> Regards,
> Rayees
>
> -----Original Message-----
> From: Rayees Namathponnan [mailto:rayees.namathponnan@citrix.com]
> Sent: Sunday, June 29, 2014 8:50 AM
> To: dev@cloudstack.apache.org
> Subject: CLOUDSTACK-7005 - Failed to start MS with latest 4.4 RPM builds
>
> Hi All,
>
> Failed to start MS with latest 4.4 RPM builds, getting below error
>
> 2014-06-29 07:43:12,466 INFO  [c.c.c.ClusterManagerImpl] (main:null)
> Cluster node IP : 10.223.49.197
> 2014-06-29 07:43:12,479 INFO  [c.c.c.ClusterManagerImpl] (main:null)
> Cluster manager is configured.
> 2014-06-29 07:43:12,648 DEBUG [c.c.u.c.DBEncryptionUtil] (main:null) Error
> while decrypting: 6
> 2014-06-29 07:43:29,465 INFO  [c.c.u.c.ComponentContext] (main:null)
> Configuring
> com.cloud.bridge.persist.dao.CloudStackAccountDaoImpl_EnhancerByCloudStack_f8e983ac
>
> This might be due to below check-in, but not sure
>
>
> https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;a=blobdiff;f=setup/db/db/schema-430to440.sql;h=6c9783a9781993a5bb7127083baa2efaad69e8fb;hp=0293986167cd663a72d0849ab51073fc5f84da31;hb=96412e3e58fd1ced9d269e4552aaa6410bedf556;hpb=2498f65683bd529b2b03bac9a6cfd2fdbf65aca2
>
>
> Regards,
> Rayees
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message