cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Demetrius Tsitrelis <Demetrius.Tsitre...@citrix.com>
Subject Do I need to use a new version of DevCloud with each CloudStack release?
Date Wed, 04 Jun 2014 19:04:51 GMT
I see that DevCloud was available for 4.2 and then DevCloud 2.0 was available for 4.3 so does
that mean that there will be a DevCloud 3.0 for 4.4?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message