cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Spurlin <matt.spur...@appcore.com>
Subject Plugin Changes 4.3 to 4.4
Date Fri, 23 May 2014 21:10:36 GMT
I have a plugin that was working previously in 4.3. It uses new plugin
discovery system, so as long as it is on the classpath it is loaded.
In 4.4 however I am not able to get the APIs to appear in CloudMonkey.
It appears to be loading just fine, but my root admin account cannot
access the APIs. Does anyone have any suggestions?

Mime
View raw message