cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wilder Rodrigues <WRodrig...@schubergphilis.com>
Subject [ACS4.4-Tests] Tests on ACS 4.4, latest code.
Date Thu, 22 May 2014 12:19:08 GMT
Hi all,

I have been busy performing some basic tests on ACS 4.4 latest code. All manual tests, but
still valuable.

So far I did:


·         As Admin

o   Created 2 Advanced Zones

§  Summer Zone with Local Storage enabled

§  Spring Zone with Local Storage disabled

o   Created 3 VMs

§  2 in VMs in the Summer Zone

§  1 VM in the Spring Zone

o   Created 3 Networks

§  1 for each VM

o   Firewall and Port forwarding

§  On the 3 networks

o   SSH into all the VMs and also in all System VMs

o   Created 2 accounts: user and admin

·         As normal User

o   Created 1 VM

o   Created 1 Network

o   Went through the whole ACL/Ports/SSH stuff

Environment:


·         Management Server

o   Debian 7 Wheeze 64bits

§  Running inside Virtual Box

·         Hosts

o   2 XenServer 6.2

§  Hosted by a CentOS 32bits

·         Second Storage

o   Both NFS

·         Primary Storage

o   NFS

§  Had problems setting up this one. Forgot one small detail about the local storage Global
Settings option.

§  This issue reminded me of the problem: https://issues.apache.org/jira/browse/CLOUDSTACK-1053

§  I will assign the issue to my name and fix it.

Cheers,
Wilder

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message