cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhinandan Prateek <Abhinandan.Prat...@citrix.com>
Subject Re: OpenSSL vunerability (bleedheart)
Date Wed, 09 Apr 2014 11:04:48 GMT
Latest jenkins build template have openSSL version 1.0.1e, the version
that is compromised.

On 09/04/14 2:30 pm, "Nux!" <nux@li.nux.ro> wrote:

>On 09.04.2014 06:55, John Kinsella wrote:
>> Just put up a blog post with mitigation instructions [1]. If anybody
>> has any issues with this, please let us know and we¹ll help/update as
>> appropriate.
>> 
>> We¹re working on new SystemVM images, but that¹s going to take us a
>> few days.
>
>For those who run 4.3 aren't these good enough?
>http://jenkins.buildacloud.org/view/4.3/job/cloudstack-4.3-systemvm/
>
>Also, what is the procedure of replacing the System VMs and templates
>where there's no actual "upgrade" involved?
>
>Lucian
>
>-- 
>Sent from the Delta quadrant using Borg technology!
>
>Nux!
>www.nux.ro


Mime
View raw message