cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Indra Pramana <in...@sg.or.id>
Subject Re: Live migration failed to newly provisioned KVM host
Date Thu, 24 Apr 2014 08:09:41 GMT
Hi Lucian and Marcus,

Good day to you, and thank you for your email!

Yes, different version of QEMU is the culprit. I have upgraded QEMU to the
same version as the other hosts and live migration is now working fine.
Thanks for all your help.

Cheers.



On Sat, Apr 19, 2014 at 6:10 AM, Marcus <shadowsor@gmail.com> wrote:

> Yes, it looks as though the two machines are running different
> versions of qemu/libvirt, as the destination doesn't support the
> machine type that the VM has defined in it's XML on the source host.
>
> On Fri, Apr 18, 2014 at 3:43 PM, Nux! <nux@li.nux.ro> wrote:
> > On 18.04.2014 19:45, Indra Pramana wrote:
> >>
> >> Unable to migrate due to internal error Process exited while reading
> >> console log output: Supported machines are:
> >> pc         Standard PC (alias of pc-1.0)
> >> pc-1.0     Standard PC (default)
> >> pc-0.14    Standard PC
> >> pc-0.13    Standard PC
> >> pc-0.12    Standard PC
> >> pc-0.11    Standard PC, qemu 0.11
> >> pc-0.10    Standard PC, qemu 0.10
> >> isapc      ISA-only PC
> >
> >
> > What OS versions are you running and also what KVM versions, do you have
> > anything extra enabled in the agent (eg a specific CPU type vs the
> generic
> > KVM cpu)?
> > Additionally do check
> >
> https://access.redhat.com/site/documentation/en-US/Red_Hat_Enterprise_Linux/6/html/Virtualization_Administration_Guide/sect-Live_migration_and_RHEL_compatibility.html#Live_Migration_Compatibility
> >
> > --
> > Sent from the Delta quadrant using Borg technology!
> >
> > Nux!
> > www.nux.ro
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message