cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Tutkowski <mike.tutkow...@solidfire.com>
Subject Re: [QUESTION, SSVM] Updating code in SSVM
Date Fri, 18 Apr 2014 06:02:41 GMT
Oh, I should mention that I also tried destroying SSVM and using a new one.


On Thu, Apr 17, 2014 at 11:55 PM, Mike Tutkowski <
mike.tutkowski@solidfire.com> wrote:

> Hi,
>
> I was debugging storage code for ESXi that runs in SSVM (a CopyCommand).
>
> I needed to make a change related to managed storage.
>
> I made the change, rebuilt the codebase, and have been trying various ways
> of getting that code into SSVM, but SSVM seems to have the older code still.
>
> In this situation, my SSVM is actually running on a XenServer host.
>
> Can someone provide me with the procedure to update the code that's
> running in SSVM on XenServer?
>
> I tried to scp the systemvm.iso file from where it was built to the
> XenServer host and then re-start SSVM, but that didn't seem to do the trick.
>
> Thanks!
>
> --
> *Mike Tutkowski*
> *Senior CloudStack Developer, SolidFire Inc.*
> e: mike.tutkowski@solidfire.com
> o: 303.746.7302
> Advancing the way the world uses the cloud<http://solidfire.com/solution/overview/?video=play>
> *(tm)*
>



-- 
*Mike Tutkowski*
*Senior CloudStack Developer, SolidFire Inc.*
e: mike.tutkowski@solidfire.com
o: 303.746.7302
Advancing the way the world uses the
cloud<http://solidfire.com/solution/overview/?video=play>
*(tm)*

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message