cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Phillips <mphilli7...@hotmail.com>
Subject 4.3.0 vmware
Date Tue, 08 Apr 2014 16:30:09 GMT
All, has anything changed with the procedures to build the noredist code for 4.3.0?
The reason I ask is because I just built from source using -Dnoredist and when trying to add
a vmware datacenter I get the following error:
Unknown API command: addVmwareDc‏
In the past this error occurred if the source did not include the noredist code. I went back
and built from source again to verify and the build success said "Vmware Hypervisor" Success..

 		 	   		  
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message