cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nux! <...@li.nux.ro>
Subject Re: OpenSSL vunerability (bleedheart)
Date Tue, 08 Apr 2014 16:07:14 GMT
On 08.04.2014 16:12, Paul Angus wrote:
> A vulnerability has been found in OpenSSL
> 
> http://www.bit-tech.net/news/bits/2014/04/08/openssl-heartbleed/1

If you want to test a site for it try http://filippo.io/Heartbleed/ (if 
it's not loaded already)

There are already updates available where required, don't forget to 
restart the daemons that depend on SSL (lsof -n | grep ssl) after 
applying them.

"OpenSSL opens your SSL"

Lucian

-- 
Sent from the Delta quadrant using Borg technology!

Nux!
www.nux.ro

Mime
View raw message