cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Hitchins" <a...@alexhitchins.com>
Subject RE: Enabling VMware Support
Date Fri, 04 Apr 2014 19:35:54 GMT
Soheil,

Right - try the files at this link :
http://resources.shapeblue.com/acs/deps/

These are form my deps folder and this seems to be building just fine.

-----Original Message-----
From: Soheil Eizadi [mailto:seizadi@infoblox.com] 
Sent: 04 April 2014 17:58
To: dev@cloudstack.apache.org
Subject: RE: Enabling VMware Support

Yes, I noted the other JAR files in the wiki, I will update the Wiki once I
figure out how to get this to work.

I did the following:
Place this vim25.jar in deps folder and rename it as vim25_51.jar, then run:
deps/install-non-oss.sh to install it into m2 repo.

The NetApp build problem has nothing to do with VMware but got created with
the -Dnoredist option.

-Soheil


________________________________________
From: Alex Hitchins [alex@alexhitchins.com]
Sent: Friday, April 04, 2014 9:30 AM
To: dev@cloudstack.apache.org
Subject: RE: Enabling VMware Support

I had issues with the VM ware dependencies last week. I will upload the ones
I have that work for me and send you the URL as soon as I can.

There are several vim_ files referenced in the development wiki however they
are old ones. The ones I got to work are the ones from the VMWare SDK 5.1.

-----Original Message-----
From: Soheil Eizadi [mailto:seizadi@infoblox.com]
Sent: 04 April 2014 17:21
To: dev@cloudstack.apache.org
Subject: RE: Enabling VMware Support

I downloaded 5.1 SDK and trying to build the image using the -Dnoredist
option, but get error with what I assume is other modules that get pulled in
with that flag. Is there is a way to just build in the VMware piece?
-Soheil

[INFO] Apache CloudStack Plugin - NetApp File System ..... FAILURE [0.063s]
________________________________________
From: Michael Phillips [mphilli7823@hotmail.com]
Sent: Thursday, April 03, 2014 2:20 PM
To: dev@cloudstack.apache.org
Subject: RE: Enabling VMware Support

You need to use the vsphere 5.1 SDK to build the nonoss

> From: seizadi@infoblox.com
> To: dev@cloudstack.apache.org
> Subject: Enabling VMware Support
> Date: Thu, 3 Apr 2014 21:15:15 +0000
>
> I was trying to bring up VMware Hypervisor, for the first time, mostly
worked with XenServer in the past. I have mostly 5.1 and 5.5 systems. I
looked at the Wiki:
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/Hypervisor+VMWa
> re
>
> Is this wiki still current? It is referencing the 4.1 SDK files to
download from VMware site and supported versions is 4.1 and 5.0.
> -Soheil



Mime
View raw message