cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alena Prokharchyk <Alena.Prokharc...@citrix.com>
Subject database version changed to 4.5 on master and it breaks the build
Date Fri, 14 Mar 2014 17:15:14 GMT
Observing following error on master after re-deploying the DB and running clean maven build:

[ERROR] Nested in org.springframework.context.ApplicationContextException: Failed to start
bean 'cloudStackLifeCycle'; nested exception is com.cloud.utils.exception.CloudRuntimeException:
Database version 4.5.0 is higher than management software version 4.4.0-SNAPSHOT:
com.cloud.utils.exception.CloudRuntimeException: Database version 4.5.0 is higher than management
software version 4.4.0-SNAPSHOT


Whoever increased the DB version to 4.5, could you please fix it?

Thanks,
Alena.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message