cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tejas Gadaria <refond.g...@gmail.com>
Subject Re: Unable to download CentOS template
Date Thu, 13 Mar 2014 11:35:29 GMT
Hi Ian,

Thanks for immediate response,

I followed your link,
1) SSVM heath check.. ok

Also in host table NFS Secondary storage status
   |  2 | nfs://10.129.151.51/vol/secondary |
c876744c-b0bc-48ac-8779-b73bb124687c | Alert  | SecondaryStorage   |
nfs

I confirm all possibilities from doc but still in "Alert" state.

   1. Check whether *port 8250* is open on MS and there is no firewall
   rule. This is the port on which the agent and MS communication happens.
   2. Check whether the SSVM is trying to connect to the *right ip of MS*.
   If it is incorrect it could be due to the wrong ip being set in the global
   settings (configuration table) for 'host' in MS. Change that, restart MS
   and SSVM and see if it solves the issue.
   3. *Check the agent status* *on SSVM*- See if the agent is running by
   typing "service cloud status" in SSVM. Try to run it and see if that's
   successful or changes the alert status

Regards,
Tejas






On Thu, Mar 13, 2014 at 4:49 PM, Ian Duffy <ian@ianduffy.ie> wrote:

> Hi,
>
> Please see the steps outlined at the below link on debugging the SSVM.
> This will help identify your issue.
>
>
> https://cwiki.apache.org/confluence/display/CLOUDSTACK/SSVM,+templates,+Secondary+storage+troubleshooting
>
> Thanks,
> Ian
>
> On 13 March 2014 11:09, Tejas Gadaria <refond.gmrt@gmail.com> wrote:
> > Hi,
> >
> > I have new cs setup on xenserver 6.0.2.
> > I am not able to download CentOS 5.6 template. its says not "No route to
> > host"
> > I tried to stop SSVM firewall but no luck.
> >
> > Also Consol proxy's pblic ip is not pinging.
> >
> > need help on this.
> >
> > Regards,
> > Tejas
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message