cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tejas Gadaria <refond.g...@gmail.com>
Subject Re: SSVM & CPVM agent disconnected on cloudstack 4.3 with hyperv
Date Tue, 11 Feb 2014 05:52:36 GMT
Hi Rajesh,

Thanks for info.

Regards,
Tejas


On Tue, Feb 11, 2014 at 10:59 AM, Rajesh Battala
<rajesh.battala@citrix.com>wrote:

> Great to know its working fine for you.
>
> Regarding the i/o error , your storage could have went offline hence you
> were able to see the issue. And that's the reason for agents not showing in
> the running status.
>
> Thanks
> Rajesh Battala
>
> -----Original Message-----
> From: Tejas Gadaria [mailto:refond.gmrt@gmail.com]
> Sent: Tuesday, February 11, 2014 10:58 AM
> To: dev@cloudstack.apache.org
> Subject: Re: SSVM & CPVM agent disconnected on cloudstack 4.3 with hyperv
>
> Hi
> Thanks for replay
>
> It's working fine.
>
> Regards,
> Tejas
>
>
> On Tue, Feb 11, 2014 at 10:54 AM, Rajesh Battala
> <rajesh.battala@citrix.com>wrote:
>
> > Credentials for the systemvm's running in any kind of hypervisor are
> >   root/ password
> > check whether caps lock is on.
> >
> > Thanks
> > Rajesh Battala
> >
> > -----Original Message-----
> > From: Tejas Gadaria [mailto:refond.gmrt@gmail.com]
> > Sent: Tuesday, February 11, 2014 10:24 AM
> > To: dev@cloudstack.apache.org
> > Subject: Re: SSVM & CPVM agent disconnected on cloudstack 4.3 with
> > hyperv
> >
> > Hi Rajesh,
> >
> > Thanks for the replay,
> >
> > After disabled the zone, I destroyed both system vm's and CS has
> > re-created.
> > It's working fine now.
> >
> > What is the password to login to system vm's ?
> > Password I used to login with in system vm's of cloudstack 4.0.2,
> > seems to be not working here.
> >
> > Regards,
> > Tejas
> >
> >
> > On Tue, Feb 11, 2014 at 9:52 AM, Rajesh Battala
> > <rajesh.battala@citrix.com>wrote:
> >
> > > Are the cloud agents running in the ssvm and cpvm?
> > > Check the agent log in the systemvms to find the reason.
> > >
> > > CS will create them again if you destroy the systemvms
> > >
> > > Thanks
> > > Rajesh Battala
> > >
> > > -----Original Message-----
> > > From: Tejas Gadaria [mailto:refond.gmrt@gmail.com]
> > > Sent: Tuesday, February 11, 2014 9:21 AM
> > > To: dev@cloudstack.apache.org
> > > Subject: SSVM & CPVM agent disconnected on cloudstack 4.3 with
> > > hyperv
> > >
> > > Hi,
> > > I am using cloudstack 4.3 with hyperv hypervisor.
> > > At first when I have created SSVM and CPVM both were in 'running'
> > > state and agent was connected but unfortunately my network goes
> > > down, almost after half an hour it comes up and  I had to restart
> > > cloud-managment service, later Secondary Storage VM & Console Proxy
> > > VM in 'Running' State but Agent shows disconnected.
> > >
> > > Log says SSL: Fail to find the generated keystore. Loading fail-safe
> > > one to continue.
> > >
> > > Is this because of time diff. between management server & hyperv
> > > host ? & Why this Agent is require?
> > >
> > > 2014-02-11 08:29:07,905 DEBUG
> > > [c.c.n.r.VirtualNetworkApplianceManagerImpl]
> > > (RouterStatusMonitor-1:ctx-2d7e5554) Found 0 networks to update RvR
> > status.
> > > 2014-02-11 08:29:13,847 DEBUG [c.c.h.d.HostDaoImpl]
> > > (ClusteredAgentManager
> > > Timer:ctx-ea4ddaad) Resetting hosts suitable for reconnect
> > > 2014-02-11 08:29:13,848 DEBUG [c.c.h.d.HostDaoImpl]
> > > (ClusteredAgentManager
> > > Timer:ctx-ea4ddaad) Completed resetting hosts suitable for reconnect
> > > 2014-02-11 08:29:13,848 DEBUG [c.c.h.d.HostDaoImpl]
> > > (ClusteredAgentManager
> > > Timer:ctx-ea4ddaad) Acquiring hosts for clusters already owned by
> > > this management server
> > > 2014-02-11 08:29:13,849 DEBUG [c.c.h.d.HostDaoImpl]
> > > (ClusteredAgentManager
> > > Timer:ctx-ea4ddaad) Completed acquiring hosts for clusters already
> > > owned by this management server
> > > 2014-02-11 08:29:13,849 DEBUG [c.c.h.d.HostDaoImpl]
> > > (ClusteredAgentManager
> > > Timer:ctx-ea4ddaad) Acquiring hosts for clusters not owned by any
> > > management server
> > > 2014-02-11 08:29:13,849 DEBUG [c.c.h.d.HostDaoImpl]
> > > (ClusteredAgentManager
> > > Timer:ctx-ea4ddaad) Completed acquiring hosts for clusters not owned
> > > by any management server
> > >
> > > *2014-02-11 08:29:16,909 WARN  [c.c.u.n.Link]
> > > (AgentManager-Selector:null)
> > > SSL: Fail to find the generated keystore. Loading fail-safe one to
> > > continue.2014-02-11 08:29:26,920 WARN  [c.c.u.n.Link]
> > > (AgentManager-Selector:null) SSL: Fail to find the generated keystore.
> > > Loading fail-safe one to continue.*
> > > 2014-02-11 08:29:29,822 DEBUG [c.c.s.s.SecondaryStorageManagerImpl]
> > > (secstorage-1:ctx-0844b3f5) Zone 1 is ready to launch secondary
> > > storage VM
> > > 2014-02-11 08:29:30,096 DEBUG [c.c.c.ConsoleProxyManagerImpl]
> > > (consoleproxy-1:ctx-c27b2197) Zone 1 is ready to launch console
> > > proxy
> > > 2014-02-11 08:29:31,838 DEBUG [c.c.s.StatsCollector]
> > > (StatsCollector-2:ctx-23559d75) HostStatsCollector is running...
> > > 2014-02-11 08:29:31,843 DEBUG [c.c.a.m.DirectAgentAttache]
> > > (DirectAgent-452:ctx-00e12566) Seq 1-1734084357: Executing request
> > > 2014-02-11 08:29:31,843 DEBUG
> > > [c.c.h.h.r.HypervDirectConnectResource]
> > > (DirectAgent-452:ctx-00e12566) POST request to
> > > https://10.129.151.52:8250/api/HypervResource/com.cloud.agent.api.Ge
> > > tH
> > > ostStatsCommandwith
> > > contents
> > >
> > > {"hostGuid":"ee306959-650b-3b83-b491-6119b6d585c1-HypervResource","h
> > > os tName":"10.129.151.52","hostId":1,"contextMap":{},"wait":0}
> > >
> > >
> > > Regards,
> > > Tejas
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message