cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gaurav Aradhye <gaurav.arad...@clogeny.com>
Subject Re: Port forwarding rule for secondary IP in Shared Network fails
Date Thu, 06 Feb 2014 13:00:34 GMT
Verified for 10.x.x.x. It works.

Added bug CLOUDSTACK-6041<https://issues.apache.org/jira/browse/CLOUDSTACK-6041>
.

Regards,
Gaurav


On Thu, Feb 6, 2014 at 5:57 PM, Gaurav Aradhye
<gaurav.aradhye@clogeny.com>wrote:

> Ohh, I observed this with 172.16.x.x too.
> I will try with 10.x.x.x.
>
> Thanks Jaypal, I will log a bug for this.
>
> Regards,
> Gaurav
>
>
> On Thu, Feb 6, 2014 at 5:42 PM, Jayapal Reddy Uradi <
> jayapalreddy.uradi@citrix.com> wrote:
>
>> Hi Gaurav,
>>
>> This issue is showing in share networks ip ranges like 192.168.x.x.
>> To unblock with the issue try with ip range in 10.x.x.x.
>>
>> This is bug.
>>
>> Thanks,
>> Jayapal
>>
>> On 06-Feb-2014, at 3:30 PM, Gaurav Aradhye <gaurav.aradhye@clogeny.com>
>>  wrote:
>>
>> > Hi all,
>> >
>> > I have a VM deployed in shared network and I have added a secondary IP
>> for
>> > the VM.
>> > Now when I acquire a public IP and try to create a NAT rule for the
>> > secondary IP of the VM using this public IP, the operation simply fails
>> > with error "Invalid vm ip address".
>> >
>> > Management server log does not have any additional information than this
>> > single line [INFO\ message.
>> >
>> > I have observed this on Vmware with CS - 4.3.0. The issue is
>> reproducible
>> > through UI and through API also.
>> >
>> > Please let me know if anyone has observed this issue before/ is it
>> known? I
>> > will log a bug for this if not logged before.
>> >
>> > Regards,
>> > Gaurav
>>
>>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message