cloudstack-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nguyen Anh Tu <t...@apache.org>
Subject Re: [jira] [Resolved] (CLOUDSTACK-5967) Virtual router in OVS network fails to start with error from XenServer: VM_REQUIRES_NETWORK
Date Fri, 14 Feb 2014 18:28:06 GMT
On Fri, Feb 14, 2014 at 11:42 PM, Murali Reddy <Murali.Reddy@citrix.com>wrote:

>
> >Hi,
> >
> >Using 4.3 RC4 I can now create an instance on an OVS but if I try to
> >migrate the instance to another VM it fails with the VM_REQUIRES_NETWORK
> >error.  Attempting to manually using XenCenter says "Cannot see required
> >Network" although OVSTunel517 appears to be on both servers.
>
> Thanks for testing and finding the issue. I am pretty sure this scenario
> never worked. Fix is simple, but not sure we can get this into 4.3, given
> its not regression. Will get this in if there is a new RC.


Yay. Actually Murali's commit still doesn't work with XenServer 6.2. Dom0's
VIF plug to GRE network with a warning, but XenServer hosts still doesn't
recognize the network. I also stuck at that point. The problem here is in
one cluster, host A creates GRE network but other hosts don't recognize it,
although the network is still listed in xe network-list command or in
XenCenter. If we deploy only one host per cluster, it works fine.

--Tuna

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message